Beginners Guide to Processing 18650 Cells | Cell Database


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow loading
#1
When loading attachments it takes roughly 6 seconds before the data is being delivered. Example this:
http://www.diypowerwalls.com/attachment.php?aid=314

Takes 6 seconds before i get any data sent but when sent it goes pretty fast. 

Seems like it have issues processing? Low CPU or something else causing it?
Follow me! >> YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcomming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply


#2
they are updating the server in the past few days & had 20% more traffic this month also
Batrium likes this post
Affiliated links below support forum & YouTube projects.
One click on any (or all) and I'll typically make 4% of the
value of the sale without costing you anything but a mouse click. 
Thanks for your support ! 
Reply
#3
That says it all Smile
Follow me! >> YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcomming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply
#4
Keep in mind too that the server is hosted in Australia, so there is going to be a lot of cross-ocean latency. When I ping it from the US, the round trip time is about 330ms.
Reply
#5
(05-20-2017, 03:02 PM)mike Wrote: Keep in mind too that the server is hosted in Australia, so there is going to be a lot of cross-ocean latency. When I ping it from the US, the round trip time is about 330ms.

yep... also from europe... ping from spain 415ms
mike likes this post
Reply
#6
Seems that could be the issue.
Once hosting is up I'll chat with mike about what we can do given >50% of traffic comes from the northern hemisphere 
Affiliated links below support forum & YouTube projects.
One click on any (or all) and I'll typically make 4% of the
value of the sale without costing you anything but a mouse click. 
Thanks for your support ! 
Reply
#7
Even though the roundtrip is high it should not take 6 seconds for first reply back. Loading a normal page goes pretty fast.

I have 350ms to diy right now. Normal page takes 2.5-3S for reply and attachment takes 6seconds for reply (Checking network debug activity)
I have a couple of sites hosted in US that also have same avg reply and those generally responds in 1.5 seconds or less.

I have no experience with trafic to and from AU though so not sure if that should or could affect that much but i have worked with servers in many other places Smile
Follow me! >> YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcomming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply
#8
I THINK, Mike is hosting images on his servers? I don't know what's happening lol I'll go back to fixing virus lol
Affiliated links below support forum & YouTube projects.
One click on any (or all) and I'll typically make 4% of the
value of the sale without costing you anything but a mouse click. 
Thanks for your support ! 
Reply
#9
Hey Pete and Mike, I've got a dedicated server hosted in the US by inmotionhosting.com. I'm happy to donate any space/bw you need.
10TB bw cap
Intel Xeon X3430 @ 2.40GHz x 4 4GB RAM
500GB HDD + 120GB SSD
mike likes this post
 CyberWall #1 DC2DC 7S80P 2300mAh avg Cell #2 DC2AC 7S80P 2200mAh avg Cell LG MF1
Chargers: 1xEV-Peak CQ3 400W 4 Chan(with DIY 6S cradle allowing 4x6S1-3P) 7x Foxnovo 4S  -- 20xTP4056
Reply
#10
(05-22-2017, 06:14 AM)hbpowerwall Wrote: I THINK, Mike is hosting images on his servers? I don't know what's happening lol I'll go back to fixing virus lol

I am hosting the embedded images for the image viewer. The forum attachment images are hosted on your server.

diyimages.net = me hosting images
diypowerwalls.com = hbpowerwall hosting forum

(05-22-2017, 06:43 AM)Scepterr Wrote: Hey Pete and Mike, I've got a dedicated server hosted in the US  by inmotionhosting.com. I'm happy to donate any space/bw you need.
10TB bw cap
Intel Xeon X3430 @ 2.40GHz x 4     4GB RAM
500GB HDD + 120GB SSD

Thank you for the offer, but I think we're good Smile
Reply


Who read this thread?
24 User(s) read this thread:
hbpowerwall (05-23-2017, 12:03 AM), jdeadman (05-23-2017, 03:22 AM), wimpie007 (05-22-2017, 04:27 PM), MajStealth (05-19-2017, 05:32 AM), frnandu (05-22-2017, 08:59 PM), piscore (05-21-2017, 06:46 PM), typ49 (05-23-2017, 06:17 AM), John (05-22-2017, 08:30 PM), Robert Baumer (05-20-2017, 09:01 PM), olgauopay9513 (07-10-2017, 09:42 AM), Alec_J (05-21-2017, 02:43 PM), Scepterr (05-22-2017, 02:46 PM), Batrium (05-19-2017, 09:31 AM), One up the sleeve (05-25-2017, 10:23 AM), daromer (05-22-2017, 02:13 PM), mike (05-22-2017, 02:35 PM), goodnowm (06-21-2017, 07:16 PM), craftsman1234 (05-23-2017, 01:38 AM), station240 (07-17-2017, 04:50 PM), Joaquinsfy (05-24-2017, 12:37 PM), Lux_Gamer (05-22-2017, 02:53 PM), Majorphill (05-21-2017, 04:42 AM), Korishan (05-24-2017, 03:06 AM), Geek (09-18-2017, 06:16 AM)

Forum Jump:


Users browsing this thread: 1 Guest(s)