Beginners Guide to Processing 18650 Cells | Cell Database


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bad OPUS Charger?
#11
hi all does anyones opus chargers stop discharging at random voltages like 3.6,3.8.3.5 and so on I thought it might be a heat issue but they don't restart and continue the test
Reply


#12
You might want to check the internals and make sure the lower volt setting isn't set but the 4.2V setting. If you open the Opus up, you'll see a 3 position switch with 4.3V, 4.2V, and 3.8V settings. Worth a shot to see if it's that or not.
Proceed with caution. Knowledge is Power! Literally! Cool 
Knowledge is Power; Absolute Knowledge is Absolutely Shocking!
Dollar Shave Club. Best Razor I've ever used
Certified 18650 Cell Reclamation Technician
Reply
#13
nope switch is set to 4.2 could the charger just sense that the battery has given all its power at 3.6 volts and just stop the discharge cycle very confused at the moment I would think it shoud discharge all the way to 2.8 volts or there abouts with the sag and stop maybe its an internal temp issue some of the cells have gotten warm but not hot maybe 40 degrees which is 20 degrees above ambient
Reply
#14
Is it's discharging to 3.6, or is it only charging to 3.6? Also, have you check using other known good cells? I'm not sure if the opus does IR checks or not. But if it does, maybe it's detecting too high of a resistance, perhaps?
If it does it to multiple cells, I'd say you have a bad opus, or bad port. If you recently got it, try to get a return/refund/replacement if possible.
Proceed with caution. Knowledge is Power! Literally! Cool 
Knowledge is Power; Absolute Knowledge is Absolutely Shocking!
Dollar Shave Club. Best Razor I've ever used
Certified 18650 Cell Reclamation Technician
Reply
#15
Yes, I am not getting a warm and fuzzy feeling about these chargers. I have five of them I purchased from different sellers on Amazon, I have given up on eBay for chargers. Anyway, I had one unit that was working fine and then suddenly a slot went bad, oh and it wasn't a magic smoke issue like AvgJoe always talks about. So I contacted the seller and he stated the vendor from China would do 30%. We just all have to remember, this is not rocket science and we are not dealing with expensive equipment and of course the use of USED batteries. I am more worries about the fact that once my batteries come out of the OPUS they are between 4.17 and 4.19, I hope that higher than nominal voltage does not damage the cells.

-Bob
Reply
#16
its only discharging to 3.6 not all the way down to 2.8 as the spec sheet says. even if it went to 3.2 I would be happy otherwise I cant figure out cell capacity
Reply
#17
Sounds bad unit.
I run 10 myself at home without problem. All from Ebay since thats where i buy it all.

I have bought around 15 so far and out of those 15 1 have gone bad and 1 had faulty fan. Both replaced by seller a day after kind of Smile
Follow me! >> YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcomming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply
#18
The problem I am having is it not displaying the capacity at the end. It shows FULL. It use to show the capacity when it was complete, but decided on its own to change to display FULL. Does anyone have any pointers for that?
Reply
#19
They all display full. Just press the display button once and they tend to change it. Atleast mine does.
Follow me! >> YouTube / Forum system setup / My webpage  Diy Tech & Repairs

Current: 10kW Mpp Hybrid | 4kW PIP4048 | 2x PCM60x | 83kWh LiFePo4 | 10kWh 14s 18650 |  66*260W Poly
Upcomming: 14S 18650~30kWh | Automatic trip breakers, and alot more
Reply
#20
If I discharge 4 cells in my opus at 1 amp it will randomly stop and continue to discharge. I don' know if it's getting hot and stops discharging till it cools down. I can discharge 3 cells at a time with no issues.
Reply


Who read this thread?
57 User(s) read this thread:
silangovan14 (10-30-2017, 03:07 PM), al4sound (08-16-2017, 11:52 PM), netmonk (08-06-2017, 02:55 PM), Diego Ooll (08-06-2017, 07:46 PM), KtB (08-06-2017, 01:13 PM), Terry (09-08-2017, 12:00 AM), Erik Smith (08-17-2017, 05:46 PM), Al's Shed (08-17-2017, 10:39 AM), JVP (08-13-2017, 10:18 AM), brafi (08-07-2017, 09:07 PM), alildabldo (08-08-2017, 08:54 PM), Johnny Stauersbøl (08-07-2017, 03:40 PM), BlueSwordM (08-14-2017, 12:20 AM), Mazlem (09-02-2017, 04:35 PM), Geek (09-12-2017, 03:21 AM), tocool24 (10-06-2017, 10:52 AM), accoelho (10-05-2017, 11:52 AM), Ravishaw (09-09-2017, 03:48 PM), hOOPSNAKE (09-15-2017, 12:22 PM), chaim141 (09-06-2017, 10:09 AM), I'm Batman (09-06-2017, 04:48 AM), Grumplestiltskin (09-06-2017, 10:41 PM), ps915 (09-06-2017, 12:04 PM), jrobida (09-06-2017, 02:33 PM), SimonW (09-06-2017, 01:27 PM), redstar2k (08-23-2017, 12:31 PM), Jon (09-06-2017, 08:51 AM), Inverted 18650 (08-06-2017, 03:23 AM), Emmanuel Ory (08-14-2017, 05:57 PM), Chiptosser (09-06-2017, 02:58 AM), frnandu (09-10-2017, 01:27 AM), wim (09-06-2017, 05:00 PM), jdeadman (09-06-2017, 02:19 PM), flight4900 (08-15-2017, 07:29 AM), Alec_J (08-13-2017, 05:34 PM), Wattsup (08-13-2017, 11:32 PM), A + A (09-06-2017, 02:48 PM), Korishan (09-06-2017, 06:53 PM), RudyLiPower (09-11-2017, 07:21 PM), owitte (09-06-2017, 12:25 PM), mike (09-07-2017, 01:11 PM), daromer (09-06-2017, 03:58 PM), typ49 (09-06-2017, 07:33 AM), Robert Baumer (09-07-2017, 12:37 AM), AzJames (08-06-2017, 03:52 AM), Hefferoni (09-28-2017, 12:26 PM), Stefaan De Ridder (09-06-2017, 01:34 PM), kazbach (08-07-2017, 02:42 AM), Joost2 (08-13-2017, 12:40 PM), Hanssing (09-06-2017, 04:40 PM), jesusangel (08-14-2017, 06:22 PM), Dan Lim (08-13-2017, 04:38 AM), watts-on (09-06-2017, 01:58 PM), neilmc (08-06-2017, 09:41 AM), Abarth595 (08-06-2017, 04:22 PM), 1958 greyhound (08-13-2017, 09:57 PM), hbpowerwall (08-07-2017, 08:32 AM)

Forum Jump:


Users browsing this thread: 1 Guest(s)